Support » Plugin: wp-greet » Thumbs not showing, cards not received

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tuxlog

    (@tuxlog)

    Hello Marlene,

    Please recreate the thumbnails in NGGAdmin Dialog and watch out for error messages.
    I have just sent me an ecard from your site and will see if I get it.

    Still not able to send an ecard from my site, is there anything that you can do to help me with this?

    Plugin Author tuxlog

    (@tuxlog)

    Well, maybe you can describe it a bit more into detail.

    Did the thumb recreation work?
    What are the messages in your log file?
    Do you receive other emails from wordpress?

    What exactly did you try?

    It is just guessing without any further information.

    Marples

    (@marples)

    I fixed the create thumbnails,
    Dont know how to see log file,
    I do receive other emails from WordPress.
    I tried sending myself a postcard, and sent one to a friend, they weren’t received. I dont know what else to try, but I’d sure like to get this working.
    Hope you can help.

    Plugin Author tuxlog

    (@tuxlog)

    hello Marples,

    well, the whole process now looks good for me. The only thing is that the emails can’t be send. And as you said you get emails from wordpress so it is hopefully only a config problem.

    When you use SMTP mail. did you edit the phpmailer-conf.php file?
    you should add your credentials for the smtp server and you have to remove the // in front of the user and password lines.

    You provider should have published some information about the necessary SMTP settings.

    Marples

    (@marples)

    Thank you, I configured the SMTP setting and now it’s working great!

    Thank you for all the help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Thumbs not showing, cards not received’ is closed to new replies.