WordPress.org

Support

Support » Plugins and Hacks » Flexible Posts Widget » [Resolved] thumbs do not show

[Resolved] thumbs do not show

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author DaveE

    @dpe415

    Hi ilbobbi,

    It’s hard to say what could be the issue without knowing a little more.

    First, do you have a feature image set for the portfolio items you’re trying to display? FPW will only try to show the feature image, not other images attached to the post.

    Second, are you using the default widget template that is included with the plugin or are you using a custom template? If you’re using a custom template, make sure that the post_thumbail code is properly placed as it is in the default template.

    Third, have you double-checked the HTML source of the page where the image should appear? The image could be in the source, but your theme’s styles may prevent it from appearing.

    Hopefully one or more of these ideas will get it fixed for you. Cheers!

    hi dave,
    i do not have feature img. In the theme i’m using, every portfolio item has a “preview image” (220x190px) but no feature img. could you please tell me if you have a solution or if you can tell me where can I find the code for calling the feature image in your widget so I can try to change it with my “preview image”?

    thank you for your time!

    Plugin Author DaveE

    @dpe415

    Hi ilbobbi,

    the Feature Image is a built in feature of WordPress. In my previous response, I linked to the overview page in the codex where Feature Images are documented. To display another type of image, you’d have to understand how your theme adds the “preview image” and then use that code in a custom template for FPW.

    Here are instructions for using custom templates with FPW: http://wordpress.org/extend/plugins/flexible-posts-widget/installation/.

    I can’t really provide you more detail or support for how to implement the “preview image” you describe since it sounds like a very theme-specific element, and is not a standard WordPress feature. If you’re really in a bind, I’m available for hire to see if I can hook your theme’s preview image into FPW.

    Hopefully that helps,

    Plugin Author DaveE

    @dpe415

    Hi ilbobbi,

    Since I haven’t heard back for a while now, I’m going to mark this topic as resolved. Feel free to re-open it if would still like help. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] thumbs do not show’ is closed to new replies.
Skip to toolbar