Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Thumbnails Overlapping in 4th Column

  • Resolved jc623005


    Hello! I have searched through all the suggestions, but I haven’t found a solution that works for my site…

    I am trying to create the basic thumbnail gallery, with 4 columns, for 39 photos. Here is the page:

    I am using the Cudazi Mono theme.

    If you open the page that the gallery is on, you’ll see three columns evenly spaced, and the fourth column gets squished off to the side. This is the same if the page is full width, default, or portfolio. It is also the same if I change the thumbnails, type of lightbox/fancybox, etc.

    I’m sure there is an easy solution – I’m just too novice to know it! Thanks to any and all for your suggestions.

Viewing 7 replies - 1 through 7 (of 7 total)
  • DoubleSixx


    I see a 6 x 6 (in my honor ? just kidding).

    Try a different browser. All evenly space when I checked.



    I see a six column right-and-all-evenly-space gallery too, with Firefox, Chrome, IE and Safari.



    Thanks – it was resolved over night in a private message. Thank you both very much for your help!



    omg @jc623005 can you post here how can you fix this issue?
    im having the same problem and stuck here yesterday honestly until now. i have a tight deadline i really need to fix this.. 🙁 please help…




    I dunno what jc623005 did.

    I do have an idea for you to try out.

    Dunno which version of nggallery you’re running so I’ll tell you how to try in 1.9.13 and 2.x.x versions

    1.9.13 :


    Gallery Tab :

    Number of columns 0


    Gallery Settings->NextGEN Basic Thumbnails :

    Number of columns to display 0

    Click save.

    The option should display as many thumbnails as possible without crowded based on your theme. So hopefully you’ll solve your problem.

    Now goto your site and load the page. See if it worked, if it didn’t hold down your shift click and click, refresh or reload depending on your browser. You’ll bypass the cache and load the page fresh.

    Good luck.



    It wasn’t as much of a fix, as trial and error. I had originally wanted 4 columns, but I just kept trying numbers (starting with 3) – until magically the theme fixed itself, and at 6 columns, they evenly spaced themselves and displayed properly.

    Sorry it’s not a real fix! But, I’m sure you could try it for yourself, and see what happens…




    @doublesixx thanks ! that make sense i already check the Gallery Settings->NextGEN Basic Thumbnails like what you said and its already set to 0, im using the latest version of nextgen,
    @jc623005 tsk i dont know but miracle happens on site when i get back. the overlapping and alignment was fix. i dont know how or what happen…

    Anyway guys thanks for all you response and help! really appreciate it!
    also to the author of this great plugin!


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Thumbnails Overlapping in 4th Column’ is closed to new replies.