Support » Theme: Hatch » Thumbnails on static page

Viewing 2 replies - 1 through 2 (of 2 total)
  • I haven’t touched a line of code, so I don’t know why it would do this.

    FIXED IT! You have to go to Settings, then Reading, and click the ticker that says “Front page displays LATEST POSTS” – if you click STATIC PAGE it messes it up.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Thumbnails on static page’ is closed to new replies.