WordPress.org

Support

Support » How-To and Troubleshooting » Thumbnails not working after WP upgrade

Thumbnails not working after WP upgrade

  • I upgraded WordPress on my blog (http://petitewomenclothes.com/) from 2.8.4 to 3.1.4. After upgrading some of my thumbnails stopped working.I noticed that thumbnails for images that were uploaded to WP are working. But thumbnails for images that are loaded from a different server via affiliate link stopped working. Please advise, ASAP.

    [No bumping, please.]

Viewing 5 replies - 1 through 5 (of 5 total)
  • WordPress does not seem to allow some URL being used for thumbnails.

    I came accross this with a customer who imported thousands of records and created thousands of posts using Easy CSV Importer. Everything was great apart from specific affiliate url which were fine on their own but not in WordPress for featured images.

    Dynamic url are a no no, are your url dynamic?

    I would like to know more about anything you find on this. To get around it I had to stop using the images externally and copy them all to the server, use them locally.

    I would help you with this in terms of actual code but I’m really short of time right now, on here seeking help myself and deep in a project.

    WebTechGlobal,
    Thank you for information. But why this worked in older version? May be code for creating thumbnails from dynamic urls was disabled or completely removed?

    Could be a security thing. Not sure, would need to investigate more and it could be hard to determine.

    No one edited your core files by any chance did they? Need to rule out the possibility that a function has been removed. Some people forget they paid a lot of money to a developer who decides to edit the core files!

    Thats never good.

    I performed the upgrade myself and didn’t touch any core files.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Thumbnails not working after WP upgrade’ is closed to new replies.
Skip to toolbar