Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Thumbnails not working

  • Resolved larrynorton


    One of my customers, after upgrading to 2.0.61, noticed that the thumbnails no longer work. When either the thumbnail or the link are clicked, the page refreshes. There seem to be no conflicts with other plugins and I noticed that when I try to view source I cannot (I thought this was unusual so I thought I would mention it). This is my first look at the site. I tried resetting and emptying the image cache and that did nothing. The site is and the NextGen is on the Gallery page. Any ideas?

    Thank You,

    Larry Norton

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author photocrati


    @larrynorton – Have a look at the album being used on the Gallery page and make sure the Link to page drop-down option is set to not linked.

    See if that sorts out the issue.


    – Cais.

    @larrynorton – Might be a jQuery version conflict issue: two versions of the jQuery library are loaded concurrently on the Gallery page: loads version 1.2.6 of jQuery, then version 1.10.2 is loaded as part of nextgen:

    Try removing one of the two jQuery versions (if possible, stick to the one bundled with WP, ie, the one loaded by NextGen).

    Thank you both for your ideas. I tried disabling each version of the jquery libraries separately and the only difference it seemed to make was that the page would take longer to reload. As for checking the Link to page drop-down option, for the life of me I could not find where this was possible to check. I looked thoroughly twice through all of the settings, albums, other options etc and I didn’t find a place to do this. The only thing I can think of is that it is right in front of me and I can’t see it. Could you pretend you are instructing a six year old and clarify?

    Thank You

    Hey, I did find where the drop-down option was linked and that made no change. The solutions to this problem was the following; the earliest album that was made had a conflict with the newest upgrade. The albums that were created at later dates had no problems. So, we started over by reinstalling the first galleries and recreating the album which would not work from scratch and this solved the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Thumbnails not working’ is closed to new replies.