Support » Plugin: Gallery – Responsive Image Gallery Plugin » thumbnails not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author GhozyLab

    (@ghozylab)

    Hello Bill,

    Please provide your valid URL where plugin and shortcode installed (you can send via http://ghozylab.com/contactus/

    Thanks

    —— UPDATE ——

    The cause is GD Library not installed/activated on your hosting, if you are using shared hosting please contact your webhost and ask them to install the GD library, if you are using VPS with cPanel control panel you can run /scripts/easyapache or WHM > EasyApache (Apache Update) to add GD extension.

    Other solutions (last options) :

    – open PHP.INI in root directory and add the lines :

    [PHP_GD2]
    extension=php_gd2.dll

    This resolved the problem. Props to GhozyLab for immediate response on the support question. Really amazing to get this kind of support 12:15am EST on a weekend. If you use the lite version of this plugin, please purchase the full version. It’s inexpensive and absolutely amazing.

    Plugin Author GhozyLab

    (@ghozylab)

    Hello Bill Zinclemyer

    Thank you very much… 🙂

    Installed Lite Version. Initially image loaded into first sample post. Deleted image and then nothing. Created a second post. No image. Whenever no image is attached see “Photo Coming Soon” but once image attached there is no image. Tried the following:

    1) Delete old image and attach another
    2) Clear cookies and cache
    3) Deactivate and reactivate plugins
    4) Insured a php.ini file was in root WordPress directory with GD Library info as noted in this forum
    5) Tried viewing in IE, Firefox, Chrome, Safari and Opera.

    Might be interested in paid version but not if getting images to show is such a big problem. Any more potential solutions?

    Solution for my case: Determined the image size loaded is important. When creating a thumbnail in the WordPress Media library pick the largest size for the image selected, otherwise the image may not be big enough to generate a viewable thumbnail for the post.

    You say: ‘cache’ has 755, as instructed.

    I cant find anywhere in the docs about this. So can you help by telling where this cache dir. is supposed to be? 🙂

    Thanks

    My thumbnails are not working either.
    I don’t think this issue is resolved.
    Please help us!
    http://stalkingmuses.com/wordpress/?page_id=984

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘thumbnails not working’ is closed to new replies.