Support » Fixing WordPress » Thumbnails not showing with TimThumb

  • ianbee

    (@ianbee)


    Here is my site so far… http://www.imnotugly.com/beats/music-playlist/

    I get a broken image when I set an image to a thumb (you might see no image at all).

    When I actually right click and open image in a new tab I get the following error messages:

    The following error(s) occured:
    No image specified

    Query String : src=&h=38&w=38&zc=1&a=t&s=5
    TimThumb version : 2.8.10

    I tried the following and nothing worked:
    1. Change the permissions on my cache folder, scripts folder and temps folder to 0777.
    2. Download the newest version of TimThumb.
    3. Take the “www.” out of the image thumbnail I am trying to post.

    So far none of the above has worked, any help would be appreciated so much!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Chris Olbekson

    (@c3mdigital)

    Level 12 Bug Squasher & Forum Moderator

    My only suggestion would be to get away from timthumb and use the built in WordPress post thumbnail api.

    Krishna

    (@1nexus)

    Member

    Deactivate all plugins and revert to Twenty Eleven theme and see if the problem persists.

    ianbee

    (@ianbee)

    My only suggestion would be to get away from timthumb and use the built in WordPress post thumbnail api.

    Thanks, but I kind of have to use TimThumb. The theme I purchased (and there is little no none theme support being that the theme creator barely speaks English) uses custom fields to post thumbnails and there is a lot of coding that I would have to delete in order to stop using TimThumb and start using post thumbnail. I wouldn’t know where to begin even.

    Deactivate all plugins and revert to Twenty Eleven theme and see if the problem persists.

    The page I use timthumb on is used with a custom page layout. Therefor the page I’m using timthumb on will not be displayed on other themes. However, I did deactivate all the plugins and it still didn’t work 🙁

    Anyone got any other suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Thumbnails not showing with TimThumb’ is closed to new replies.