Support » Theme: GamePress » Thumbnails Not Showing Up

  • Resolved atm23

    (@atm23)


    Hey. I’ve been using the Gamepress theme for my site for about a month now. It’s great, I love it, exactly what I wanted. But now, I am having some issues with the thumbnails on the sidebars and in the slider. They just don’t seem to be showing up.

    For me, on both of my desktop computers, the sidebars and the images under the slider aren’t working. But I am told by my friend, that only the sidebars don’t work for him. All of the images that don’t work are featured images.

    My site is: http://retrospectrealm.com/

    Please reply! I’d like to get this resolved soon! 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author alex27

    (@alex27)

    I went to your website and thumbnails work as expected both in the sidebar and in the slider.

    Hey atm23

    I visited your site. Neat work. How did you get the thumbs working on the slider. My friend is havin the same problem, check mefistia.de

    Thanks in advance

    O

    The thumbnails still do not show on my sidebars. I assume it was not a problem with the theme, but maybe with the widget I am using, Special Recent Posts Free’.

    @oniamigt I have no idea actually, they just started working at some point between when I made this topic and now.

    Thx for the reply 😀

    I posted a support post for the Special Recent Posts plugin. I was told to disable Photon in Jetpack and it all seems to work now. Thanks for the help anyways though! 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Thumbnails Not Showing Up’ is closed to new replies.