Support » Plugin: Recent Posts Widget With Thumbnails » Thumbnails not showing

  • Resolved wherefoodtakesus

    (@wherefoodtakesus)


    Our thumbnails for the recent post widget are not showing on our posts’ pages. Not referring to our home page here. If you’re reading one of our actual posts the sidebar does not show thumbnails. Not sure how to go about this. Tried clearing the cache but they’re still not showing. Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Do you have the setting to show the Thumbnails set correctly? Did you set the featured image or choose to use the first image in the post as the thumbnail?

    Plugin Author Martin Stehle

    (@hinjiriyo)

    There is a CSS statement in your site which hides the thumbnails. Please open in the Customizer the panel “Additional CSS” and paste this code into the text field:

    .rpwwt-widget img.wp-post-image {
        display: inline !important;
    }

    Save it, empty any cache if available and reload the page. If required change the image dimensions in the widget.

    Thread Starter wherefoodtakesus

    (@wherefoodtakesus)

    Adding that worked but now the thumbnails are huge and the photos are stretched.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    If required change the image dimensions in the widget. And test the “Keep aspect ratio” checkbox.

    Thread Starter wherefoodtakesus

    (@wherefoodtakesus)

    I checked the “Keep aspect ratio” checkbox and my images still looked squished. The thumbnail size is better, though.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    Now I see the images undistorted. I think if you empty your browser cache you would get a fine result.

    Thread Starter wherefoodtakesus

    (@wherefoodtakesus)

    That worked. Thanks!

    Thread Starter wherefoodtakesus

    (@wherefoodtakesus)

    I’m having trouble changing the size of the thumbnail. I’ve tried changing the specified width and height but it doesn’t seem to change anything.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    Did you empty the cache?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Thumbnails not showing’ is closed to new replies.