Video Embed & Thumbnail Generator
[resolved] Thumbnails not generating (4 posts)

  1. brechmos
    Posted 2 years ago #


    Thank you so much for your work on this. I was just trying to put up some videos from Christmas and the thumbnail generating isn't working. I am on WordPress 3.5 and 2.0.6 of your plugin.

    I can upload a video but when I click on "Generate" or "Randomize" nothing happens. In the previous version of WordPress everything worked great. For this one I click the buttons and nothing happens. Would love to have it working again.



  2. Kyle Gilman
    Plugin Author

    Posted 2 years ago #

    Yes, there were a LOT of changes to the media attachment pages in version 3.5. One of those changes broke the thumbnail generating. I have most of it figured out and will be releasing a compatible version soon. For now I recommend any users wait to upgrade to 3.5.

  3. eric.downing
    Posted 2 years ago #

    Make sure you don't have a space in the file name or the thumbnail will not generate. I'm using WordPress 3.5 and everything works.

  4. Kyle Gilman
    Plugin Author

    Posted 2 years ago #

    Eric, it works now because I updated the plugin a couple weeks ago so that it's compatible with WordPress 3.5.

    I'm concerned about the problem you're having with spaces in the file name. WordPress converts spaces to dashes when you upload a file, so you're encountering this problem in the "Embed Video from URL" tab, correct? I think I see why that would cause an issue and I'll fix it in the next release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Video Embed & Thumbnail Generator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.