Thumbnails not generated in v2.5 (3 posts)

  1. afrofrench
    Posted 8 years ago #

    I updated to 2.5 and have add issues with thumbnails since.
    It seems that most times the thumbnails files: example-100x100.jpg is simply not generated in the wp-content/uploads folder.

    I've done a few trials with different files and I can't quite find the connection. Here is what I have observed thus far:
    All of my images are under 2000 pixels in height or width and should generate thumbnails (from what I've read on here)
    On a few instances a file named image1_scan.jpg would not work but image1.jpg would generate a thumbnail. This did not always work.
    I made a series of JPGs (quality 5) from PSDs of drawings i had scanned. The PSD files were Grayscale 8bits. I could not get these to generate thumbnails. I then changed the PSD mode to RGB 8bits and re-madem my JPGs (quality 5) and this worked.

    Playing with the mode is the last thing I tried but I'm not sure if the key laid in making new JPGs.

    Does anyone have any insight?

  2. arminbw
    Posted 8 years ago #

    I do have the same problem.
    Some thumbnails get generated, others not.
    I will stick around in the source code a bit.

  3. arminbw
    Posted 8 years ago #

    If thumbnails have been created but instead full-size show up on certain places, this could be related to their EXIF data.
    See: http://trac.wordpress.org/ticket/7278

    If some images in the upload folder do not have thumbnail versions, it might be related to their "mode", which should be RGB and not CMYK or greyscale.
    See: http://trac.wordpress.org/ticket/7039


Topic Closed

This topic has been closed to new replies.

About this Topic