WordPress.org

Forums

NextGEN Gallery
[resolved] Thumbnails not displaying in Internet Explorer (4 posts)

  1. xKatka
    Member
    Posted 1 year ago #

    Hi,
    NextGEN Gallery Thumbnails are not showing in Internet Explorer.
    I tried IE 7,8,9 and 10.

    Gallery here: http://3.xkatka.sk/fotogaleria/

    I tried to add:

    .ngg-gallery-thumbnail {
    width:100px;
    padding-right:10px;
    }

    to css, bud it didn't help.
    ----
    WordPress 3.8.1
    NextGEN Gallery 2.0.40
    Other active plugin: TinyMCE Advanced
    ----

    Many thanks for help.

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @xKatka - I just visited your site using Internet Explorer 11 and it looks fine to me. Are you still not seeing the thumbnails?

    - Cais.

  3. xKatka
    Member
    Posted 1 year ago #

    Hi @photocrati , yes, IE 11 is ok.
    Could you try IE 7,8,9 and 10?

  4. xKatka
    Member
    Posted 1 year ago #

    I fix it.

    I add this:

    width: 120px;
    height: 90px;

    to the css file wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.8.1 in to .ngg-gallery-thumbnail img {}

    HTML code of gallery thumbnail doesn't have specified width and height:
    <img title="1" alt="1" src="http://NAME-OF-SITE/wp-content/gallery/NAME-OF-GALLERY/thumbs/thumbs_1.JPG" width="k" height="k" style="max-width:none;">

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic