Support » Plugin: Related Posts Thumbnails Plugin for WordPress » Thumbnails Not Appearing

  • Resolved Rajeev Edmonds

    (@rajeevedmonds)


    After applying domain name to the site, thumbnails are not appearing. Please help.

    I’ve activated the developer mode.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Asad

    (@artisticasad)

    Hi there,

    Our plugin has nothing to do with the domain name of site, also the thumbnail of related post is dependent on the feature image of the post but If your post thumbnail option is currently set to “Custom Field” then make sure “Custom field name” is not empty.

    Developer mode is not ON at the moment, and also please make sure that you are using the latest version of our plugin.

    It’s strange because the developer mode is currently on!

    How do I know if post thumbnail option is set to any ‘Custom Field’? Where do I look for it?

    Plugin Support Asad

    (@artisticasad)

    Strange because I am not able to see developer logs

    Here you can check see Custom Field option
    https://gyazo.com/6eab3f7bee3a23e6412e3c61d0b1476d

    Is you plugin updated, what version are you using of the Related Posts Thumbnails?

    I’m using version 1.6.5

    Yes, I know that option. But what do I write in that box? How do I know that custom field name?

    I can create an admin account for you.

    Plugin Support Asad

    (@artisticasad)

    If you are not using custom fields or don’t want to use this option, simply set “Select thumbnails source” to “Post thumbnails” and you will able to see post feature images as Related Post thumbnail.

    But if you are willing to use custom filed i.e ACF then here in the box you will write the name of filed that you have written while registering ACF filed.

    I’m not using featured images. But there are images in the posts. It means thumbnails will not appear. Ok thanks for your support.

    matrixpoland

    (@matrixpoland)

    Hi. How you resolved problem with no thumbnails?

    Rajeev Edmonds

    (@rajeevedmonds)

    Yes the problem has been resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.