Support » How-To and Troubleshooting » Thumbnails magically appearing on all pages

Thumbnails magically appearing on all pages

  • I noticed today that any image that has ever been assigned to a page is now appearing at the bottom of every page of my website. I don’t know how they got there or how to make them go away. I recently installed and activated WP User Frontend plugin. That’s the only change I’ve made. Any ideas, anyone?

Viewing 15 replies - 1 through 15 (of 30 total)
  • esmi


    Forum Moderator

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.



    Forum Moderator

    I can’t see any problems with images on either of those urls using Firefox 15 or IE9. Have you tried using another browser? Another computer?

    Yes, I have tried 2 different computers with Firefox, IE, and Chrome.

    There are 10 images under ‘Reserve Your Seat Now’ that should not appear on this page:

    The source is showing:

    <ul class=”wpuf_customs”>

      <ul class=”wpuf-attachments”>

    • <a href=”http://globalebookawa…..


    Forum Moderator

    Ah! Those images! Sorry – I thought they belonged there. That wpuf_customs class isn’t coming from WP itself, so it must be coming from your theme or perhaps a plugin. Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    the class is calling to “wpuf_”, which is the WP User Frontend plugin that I recently activated. I need to keep it activated so I am looking for a fix to this WP User Frontend plugin specific issue I suppose.



    Forum Moderator

    Probably, yes. Is the problem only present on pages that you have edited using the WP User Frontend plugin? There are alternatives to that plugin, you know.

    No, the problem is NOT related to the pages of user posts. It has somehow hijacked all the pages of the site!

    This is the second plugin I’ve attempted to get working for user related posts so I would really like to keep it working!

    Hmmm, I wonder if the website became confused as i was testing as a user and going back and forth between subscriber and administrator? I was logging in and out as both as I tested the plugin… That would be really strange since as a user/subscriber I didn’t even have access to other pages within the admin area.

    I really like this plug in and I have it all set up and working well after several hours…

    I really need to find a fix.

    So I deactivated the plugin… images gone… deleted by test user profile… reactivated… images back! This is defiantly directly related to this plugin.

    Any fixes suggestions is appreciated.

    Make sure if you disabled the option “Show attachments in the post” from “Others” tab of the plugin settings.

    Tareq, That worked; however, now obviously no images are showing in the user’s posts! Is this a bug? What is the point of having a feature that allows users to upload images if you have to turn it off in order to avoid having the plugin insert thumbnails throughout the other pages of your website?


    I just realized that I emailed the developer of this plugin earlier and that’s YOU! Thanks for responding to this post; however, I assume from your reply that there is no better solution to removing unwanted thumbnails from appearing on all the pages of my website as a result of this plugin?

    If you want to show attachments only on posts, not on pages, you could do that.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Thumbnails magically appearing on all pages’ is closed to new replies.