WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Thumbnails have stopped working with WP 3.5

[Resolved] Thumbnails have stopped working with WP 3.5

Viewing 15 replies - 1 through 15 (of 48 total)
  • I am having that issue as well. Definitely a post upgrade issue.

    Same issue here.

    I notice the checkbox won’t save on the widget setting. You click save and the checkbox disappears.

    I’ve deleted and reinstalled just to test.

    Same thing. Check box does not lead to dimensions option and when “saved” the check within the box disappears. No thumbnail on site.

    Thumbnails aren’t showing up for me either. However I can save the checkbox in the widget settings. I’m using WordPress 3.5.1. Any idea how to make the thumbnails show up?
    Thanks!

    Plugin Author Hector Cabrera

    @hcabrera

    Hi guys,

    The plugin supports up to WordPress 3.4.2 at the moment. Newer versions of WordPress are not supported yet, I need to upgrade my own setup first and then will test the plugin on 3.5 and on and fix what might be broken.

    I’ve been working on a development version and would appreciate it if you guys can help me test it under WordPress 3.5. I’d be interested to know if it fixes the thumbnail issue or not, so please if you decide to try it post your feedbacks here.

    Hi Hector,

    I tried the development version and the thumbnails show up in WordPress 3.5.1! Thanks SO much!

    I tried the development version you linked to above. i am experiencing the same issues with the latest wordpress (3.5.1). the thumbnail checkbox is selectable and then when save is hit the check mark disappears and no thumbnails appear on the site.

    Yesterday everything was fine, but today I noticed on all browsers the bottom thumbnail (I’m showing 5), is not aligned with the others. It is positioned to the right. Not sure if this could possibly be fixed with a future version.

    Thanks!

    Plugin Author Hector Cabrera

    @hcabrera

    @shawna1: that’s a styling issue, not plugin related. If you post your site’s URL I might take a look and offer a few suggestions, though.

    @gormley: yep, someone else reported that, too. I’m already looking into it.

    Plugin Author Hector Cabrera

    @hcabrera

    Alright, a little update here. Found out why the images stopped working, it appears WordPress has changed the way images are attached to posts with 3.5, so setting Thumbnail source to First image on post will get you no results and no thumbnail. The Featured image option seems to be working fine, though.

    All my settings are the same as they were before updating to wordpress 3.5.1. I have the plugin set to “Featured image” and have verified that my posts all have featured images set. I tried deactivating, deleting and then removing the plug folder manually and reinstalling. In addition I tried installing the development version you listed again and I am still experiencing the same issue. When I hit the thumbnails box within the plugin settings it gets checked but when I hit save everything within the plugin saves except the thumbnail box goes blank again. And still not thumbnails appear on the site.

    I think it used to also ask for a size specification once you hit the “thumbnails” box? It does not do that any more either.

    Thanks for the advice. I used margin-right:18px; in order to align all the thumbnails, but now there is a wider space between the thumbnails and post titles. You can see here: http://bizassure.com/blog/

    If you have any suggestions to close up that space more, that’d be great. Thanks

    @shawna1 – give your
    “li” a height. for example:

    #wpp-3 .widget-pad li {
        height: 50px;
    }

    and then remove the 18px from

    [ img.wpp-thumbnail ]

    @gormley, that worked! Thanks so much!

    Hector,

    I figured it out! Unbelievably, my server turned off PHP-GD off… I had them reinstall and I now see the thumbnails!

    Thanks for the great plugin and sorry for the misinformation.

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘[Resolved] Thumbnails have stopped working with WP 3.5’ is closed to new replies.