Advanced Random Post Thumbnails Widget
thumbnails from most recent posts not showing (2 posts)

  1. smoo
    Posted 2 years ago #

    have just discovered your plugin and it's mostly doing exactly what I need, thank you.
    I'm using a child theme of 2011, and have adapted the css of the homepage template to hide the primary content area and widen the widget area, so that it is just showing the thumbnails from your widget: http://nicholasbechgaard.com/

    However, it seems that the thumbnails of the 2 most recent posts are not showing up. The code is there to link to them, eg:

    <div class="dv-advanced-random-image-image" style="display: inline-block; width:140px; margin-top:10px; margin-right:10px; margin-bottom:10px; margin-left:5px;">
    <a title="Winter and Spring. 13." href="http://nicholasbechgaard.com/winter-and-spring-13-2/"></a>

    but as you can see, there is no thumbnail image within the anchor tags.

    I wonder if you can help me solve this problem, as I really like your plugin and want to use it, but it seems that any new posts I add will add more and more blanks to the grid.

    Thanks in advance


  2. smoo
    Posted 2 years ago #

    Just seen that you aren't answering any of these forum posts.
    That's a shame, as it's a nice plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Random Post Thumbnails Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.