Thumbnails from Media Upload (2 posts)

  1. Matt71
    Posted 8 years ago #

    I haven't seen this specific issue raised so far:

    When I select an image from the Media Library Tab of the Uploader, and choose the "Thumbnail" option I still end up with the full sized version of the image in the post. The uploader has clearly created the thumbnail images as I can see 150x150 and 300x300 sizes in the upload folder on the FTP server.

    Beyond that, after a certain point, the media uploader just seems to give up completely. Clicking "Insert into Post" has no visible effect.

    "Code is Poetry", eh? Clearly our friends at WordPress were thinking of Vogon Poetry.

  2. dogheal
    Posted 8 years ago #

    I agree, this is getting a bit too ridiculous, the new update 2.5 would have made things easier for us bloggers...if it worked!
    I uploaded some photos on April 10th, everything was fine.
    Now today I tried to upload some more, and the photos go into Media Library, not into the post. It seems to upload but then you can't see the image. When I clicked on Media Library...there all all my pretty little pictures, not where they are supposed to be.
    Come on WordPress, get a fix for this...there are far too many people complaining and we need this program to work.
    I wonder if the videos upload at all...haven't tried that yet...
    can't wait. Can I get the old wordpress back>?
    but thats not really a solution.
    When will this get fixed?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.