WordPress.org

Support

Support » How-To and Troubleshooting » Thumbnails for latest some posts are not displaying

Thumbnails for latest some posts are not displaying

  • Hello,

    I was used before canvas theme from Woo themes. When I used that theme, there is no problem in thumbnails. If I changed to any other theme, latest posts doesn’t have thumbnails. Nearly 50 posts don’t have thumbnails. Please, help me!

    My blog:- Ninja Romeo

    Thank You.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I think that your Woo themes was saving the thumbnails as a custom field that is later visualised. Check out your previous theme and where exactly it loads the thumbnails from. Then make sure your current theme loads them from the same place.

    How to do that? I searched but, there is no option.

    Check out the index.php file in the Woo theme. Try to locate the thumbnail generation code and compare it with the one of the theme you’re currently using. Note that this may not be an easy task and some development maybe needed.

    There is no coding related to Thumbnails in woo themes file. In cpanel file manager, There is many images with thumbnail sizes. Is there any other way to get back the images.

    Michael

    @alchymyth

    Forum Moderator

    please contact the theme’s developer magazine3 for support with your question.

    commercial themes are not suppurted by this forum.

    possibly review http://codex.wordpress.org/Post_Thumbnails

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Thumbnails for latest some posts are not displaying’ is closed to new replies.
Skip to toolbar