Support » Plugin: WP-Stateless - Google Cloud Storage » Thumbnails Disappear Reappear, Can’t figure it out

  • Hello, after a few days of install, I noticed thumbnails for galleries I have do not appear ( all other site images do ), they only appear when I clean DB transients / clear cache / disable a plugin etc, so any change I do, thumbs appear, when I reload page, they are gone again. I see the thumbs under development tools, but they don’t show. I have tried disabling plugins one by one, when I do, thumbs load and then disappear again, I have cleaned browser cache, site cache, disabled all plugins, checked error logs but nothing shows.

    I have it set as Stateless Mode, install was manual, all images are on GCP, none missing..

    Please if anyone can guide me..Here is a URL, if you look under the image, you see arrow to view images meaning they are there but not thumbs. Property Details

    Thank You

    • This topic was modified 3 years, 2 months ago by Roman77.
    • This topic was modified 3 years, 2 months ago by Roman77.
Viewing 1 replies (of 1 total)
  • Thread Starter Roman77

    (@roman77)

    Seems issue is thumbs are being resized to 1px so you can not see them, if i change dimension on developer tools I can see the thumb. I will regenerate them but I have 40K images and seems plugin will take a few years to regenerate them..Not sure how to get around this..Thank anyways..

Viewing 1 replies (of 1 total)
  • The topic ‘Thumbnails Disappear Reappear, Can’t figure it out’ is closed to new replies.