Support » Plugin: WordPress Popular Posts » Thumbnails are not generated

Viewing 4 replies - 1 through 4 (of 4 total)
  • PS: Some small Pics are working! thx

    hey,

    me again 🙂

    found a solution: just upgraded the timthumb.php and changed define (‘MEMORY_LIMIT’, ’30M’); to define (‘MEMORY_LIMIT’, ‘300M’);

    do you see any problems, now the thumbnails are shown!

    thx

    One more question:
    The “Featured Image” isnt used to create a thumbnail when using nextgen gallery. i have to upload it manually in the wp gallery.

    do you have a solution for this issue?

    Plugin Author Hector Cabrera

    (@hcabrera)

    HI fredel,

    Thanks, but timthumb will be gone on the next release. I’ve found that many users just struggle with too much to get the thumbnail functionality working, so I’ve experimented with a different solution and it seems to be working alright.

    About your question on the Featured Image and the Nextgen Gallery: nope, there’s no solution for that. I prefer using WordPress’ native features than relying on another script / plugin to get the job done. The reasoning behind this is the same as with Timthumb: native stuff generally works well without asking the user to perform any additional actions and so things are simple and easy to use. So, you’ll need to set up a Featured Image for my plugin to use it (or select a different source, such as First Image on post or Custom Fields).

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Thumbnails are not generated’ is closed to new replies.