Support » Plugin: Photo Gallery by FooGallery - Best Responsive Image Gallery » thumbnails are displayed cut in the height

  • Resolved paoabaco

    (@paoabaco)


    Hi !
    The thumbnails are displayed cut in the height, the problem is not always on the same page, it is random. Refreshing the page brings them back to their actual size.
    I deleted the html cache, but the problem was not resolved.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author bradvin

    (@bradvin)

    Hi @paoabaco
    We are busy looking into it now – I had a look at your site and the gallery pages, but the thumbnails seems to be displaying correctly. What browser are you using?

    Can you provide a screenshot of the issue you have please?

    Thread Starter paoabaco

    (@paoabaco)

    Hi @bradvin,
    I did a different test and realized that the problem came from the browser.

    Thank-you for your prompt response.

    Thread Starter paoabaco

    (@paoabaco)

    Sorry, my english is not good.
    The display is a problem on the Mozilla Firefox 68.0.1 (x86 Fr) browser
    I can not attach a screenshot, but maybe you can see it by trying with Firefox?

    Thank you again for your help

    Plugin Author bradvin

    (@bradvin)

    Hi- I tested your site on Firefox 68.0.1 and it worked and looked the same as it did on Chrome. Not sure what else I can test now?

    Thread Starter paoabaco

    (@paoabaco)

    Hi, I do not know what to say to you. The problem is still here.
    Do you have an idea ?
    Thank you

    Plugin Author bradvin

    (@bradvin)

    I have tested your site in firefox on both apple and windows and the thumbs are showing as expected? Please can you provide a screenshot to help me understand how it is working for you?

    Hi @paoabaco,

    I’m following up on your request – are you still seeing this issue?

    If so, are you able to provide a screenshot so we can see what you are seeing?

    Thread Starter paoabaco

    (@paoabaco)

    The problem is still present and is not always on the same page.
    Here is the link for the screenshot.
    https://abaco-imp.com/wp-content/uploads/2019/08/capture-abaco-imp.png

    Plugin Author bradvin

    (@bradvin)

    hi – please can you try this version of the plugin : https://we.tl/t-NXO57MLUXm

    You will need to delete the existing version of FooGallery and then upload and activate this version.

    Please let me know how that goes

    I’m having the same issue. Updated to the latest version of the plugin as of 8/11/19, which is 1.7.8, and it still shows the first 2 rows of gallery images cut off in FireFox. It’s okay in Chrome. (My galleries are 3 images wide and there are about 20 images per gallery. It’s only the first 2 rows on all of them that are affected.) Here’s a page to check https://heartwoodart.com/follow-oak/

    Plugin Author bradvin

    (@bradvin)

    @blogaid can you try 1.8.2 from the link https://we.tl/t-NXO57MLUXm

    to see if that fixes your problem

    Thanks for the plugin. I uninstalled the one I had and installed this one.
    Then purged cache in my local caching plugin and Cloudflare.
    Then visited the site logged out in a private window on FireFox.
    Still same issue.

    But then, it can take Cloudflare a little while to fully purge, so I will check again, but doubtful that will be it.

    I’m also on PHP 7.1, if that helps any.

    Sure does look like a FireFox issue, as all works fine on Chrome.

    Hi @blogaid,

    Just checking in to see if you’re still experiencing this issue with the new update or if it’s resolved itself?

    If you are still experiencing an issue would you please provide another link to your site so we can review again?

    Thanks!

    Yes, still having the issue. But it is only on Firefox, not Chrome.

    You can see it here https://heartwoodart.com/follow-gnarly/

    I have been also experiencing this issue a few weeks (maybe longer). The thumbnails load cut in height randomly, refresh helps only sometimes. Firstly both on Chrome and Firefox.
    Yesterday I found that the problem is caused by lazy loading. I disabled that and it is much better. Chrome looks OK. But still some galleries do not load properly. See on : https://lasercat.cz/galerie-index/

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘thumbnails are displayed cut in the height’ is closed to new replies.