WordPress.org

Forums

WP Smush
thumbnails and site images - bulk smush (3 posts)

  1. great-taste
    Member
    Posted 1 year ago #

    1. when i chose bulk from the dashboard the plugin estimated the time necessary and gave me the choice to commence and I did that. the estimated time was around six hours. after a few minutes i got the message that smush.it had finished. what could have happened? is it still working in the background and I just don't know?
    2. when I started the operation I lost all my thumbnails from the library. please confirm that I just need to regenerate them or offer suggestions.
    3. looks like I may have lost some featured images too. will they come back? I'm pretty sure that the images generally on my home page are featured and they're not there now. I know probably wishful thinking...

    Thank you, I appreciate any guidance you can offer.
    Teri
    http://www.great-taste.net

    https://wordpress.org/plugins/wp-smushit/

  2. chandru89new
    Member
    Posted 1 year ago #

    hi. i've run into some crucial featured-image/thumbnail problem recently. i have no help to offer but i wanted to know if you are seeing featured images within the "Edit" section of a post? there's usually no way you could have lost featured images.. the plugin doesn't delete stuff.

    also, have you started regenerating the thumbnails? start that as soon as possible. that might help.

  3. Hi @great-taste,

    I checked the home page of your site http://www.great-taste.net/ and found the images are displaying fine.

    Could you please tell me exactly where you are facing the issue ( Attach screenshot of it if you can )?

    For screenshots, you can simply provide a link to an image through Google Drive, Dropbox, screencast.com, http://imgur.com/ or other image service. :)

    Kind Regards,
    Vinod Dalvi

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic