Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Thumbnail sizes not changing even after creating new thumbnails

  • Resolved blakeg612

    (@blakeg612)


    I apologize for resorting to posting here: I’ve read what I could find related to this issue, but nothing did the trick for me. I disabled my custom CSS, too, with no results. Here’s what I’ve tried, in detail:

    1) I’m kinda-sorta using Gutenberg, but I have to use the “Classic Editor” to generate the intial gallery shortcode (I then can edit that in Gutenberg).
    2) Across multiple galleries, I’ve ensured I have Override thumbnail settings UNchecked and I’ve changed my default thumbnail size to 220×165.
    3) I clear my browser’s image/data cache and refresh the page (Shift + F6 [Windows 10]).
    4) I revisit the page in question and…the thumbnails are the same 240×180 they were when I started. Except on another page, where they’re 200×150 (where I initially overrode the thumbnail size, but since removed the override setting)…

    So my question is: why aren’t my thumbnail sizes updating? I considered deleting my galleries entirely and attempting to recreate them from the ground up, but surely there has to be a better solution? I’d appreciate any advice. Thank you!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Holy smokes, I’m an idiot. I’m embarrassed to admit I had my math wrong. Again, I apologize for misusing the forum! 🙁

Viewing 1 replies (of 1 total)
  • The topic ‘Thumbnail sizes not changing even after creating new thumbnails’ is closed to new replies.