WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Thumbnail size not showing up

[Resolved] Thumbnail size not showing up

  • Used in conjunction with “BWS Gallery” plugin, in the settings, the thumbnail sizes album-thumb and photo-thumb show up (asking to exclude or not) but do not appear in the AJAX resize lightbox.

    I am suspicious that the problem lays with “BWS Gallery” code, since thumbnails do not regenerate with the regenerate-all-thumbnail plugins but since the image size *does* show up in the settings, I am also suspicious of this plugin.

    http://wordpress.org/plugins/crop-thumbnails/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Volkmar Kantor

    @volkmar-kantor

    Hi mike,
    my plugin uses the standard options for creating different Image-sizes
    Please have a look at this comment, which describes how to add additional image-sizes: http://wordpress.org/support/topic/sizes?replies=2#post-4776002

    If the BWS-Gallery-Plugin (i assume it is the same as on http://wordpress.org/plugins/gallery-plugin/screenshots/) uses a different, non standard-way to add additional sizes you may run into problems.

    Maybe you can add the image-sizes manually and only use this in the BWS-Gallery-Plugin.

    Let me know if you succeed.

    I don’t know what they’ve done but it looks like it only exposes the extra image size on certain pages.

    I’ve cheated and added the custom sizes to my theme since wordpress saves thumbnails by size rather than size-name – in this case 160×160 and 200×200 so when running the crop, the correct file(s) are overwritten.

    Thanks for your help – a lot more useful than the response I got from BWS (which was pay us to fix it!)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Thumbnail size not showing up’ is closed to new replies.