Support » Plugin: NextCellent Gallery - NextGEN Legacy » Thumbnail size incorrect

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    Have you tried messing around with the settings. Or maybe deactivating all of your plugins.

    Indeed, try what Websiteguy said. For the landscape shots to be the same size as the rest of your pictures, select “Fixed size” under thumbnail options.

    For the other pictures, I’m not seeing any problems. I’ve looked at your other posts, and they’re all like the one you linked to (with bigger and smaller pictures).

    Yeah, it’s odd. It seems to just happen in that particular post, maybe because of the amount of photos in it?

    Unfortunately I can’t use the thumbnail option on the plugin as I get the following error:

    “Fatal error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 4800 bytes) in ***/celsydney.com/wordpress/wp-content/plugins/nextcellent-gallery-nextgen-legacy/lib/gd.thumbnail.inc.php on line 179”

    This comes from the heaviness of the nextgen gallery and it seems to suckup my php memory limit which my host has limited to 96mb. So I have manually resized the thumbnails and uploaded them via ftp. But they still don’t show the size I’ve uploaded…

    Mmmh, 96 MB should be enough to do anything. What does it say about memory usage on the overview screen?
    This could be caused by 2 things:

    • You have a lot of plugins installed
    • You upload really large images

    Secondly, this is how your site looks to me: link
    . So, if I understand, you want all images to be as large as the first ones?

    It’s really odd. I only use 6 other plugins. I just disabled all but nextcellent and it still exceeds the memory limit. The photos aren’t big either, the average size is around 100kb per image.

    As for the photo size, I use four different sizes for thumbnails:

    large landscape
    small landscape
    large portrait
    small portrait

    Few example images:

    Large and small portrait:
    http://celsydney.com/ae/portrait.JPG

    Large and small landscape:
    http://celsydney.com/ae/landscape.JPG

    Error, where the landscape photos are supposed to be the large size but show tiny landscape size:
    http://celsydney.com/ae/error.JPG

    It’s a bit confusing, hope this helps 🙂

    It seems NextCellent still thinks the thumbs are small. Have you tried remaking them?

    Also, does it work to select a few images and then use ‘Create new thumbs’?

    Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    Have you tried deactivating all of your plugins and seeing if that fixes it.

    How much space do you have left in your website?

    Have you tried making a new post and making the same gallery?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Thumbnail size incorrect’ is closed to new replies.