Support » Plugin: WP YouTube Lyte » Thumbnail Problem on Cloudways Back

  • Resolved slipperx

    (@slipperx)


    Hi
    So about a month ago I had a problem after moving to the cloudways server using local thumbnails.

    I applied the fix-it fix in functions php and it started working again. For others just to note if it doesn’t work then you need to comment out your functions amendment if you unselect the local thumbnail caching otherwise your URL doesn’t resolve.

    Anyway, I now have the problem back again for no apparent reason that I can see.

    If I enable the functions file fix and local thumbnails all I get is a black box and play button. If I disable local thumbnails I get the grey box until I comment out my functions fix code after which the thumbnail is dragged off YouTube I guess.

    I did a little research and excluded the lyteThumbs.php from varnish and did a purge.

    Retried but still get the black box with play button instead of the cached thumbnail. Weirdly when I click inspect and look at it with developer tools the thumbnail sometimes pops up but that may just because clicking drags in the youtube version? Not sure.

    I also tried the new beta version and that has teh same problem.

    For now I have left the local thumbnails disabled but would like to get it working if possible.

    Happy to give you access to the site but obvious need to do so safely.

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    do you have a security plugin which might be blocking standalone .php files in wp-content/plugins?

    Thread Starter slipperx

    (@slipperx)

    Hi
    Well you hit the nail on the head like Sherlock Holmes once again.

    It was the security plugin and now it all works again.

    Brilliant and thank you. Off to review which I should have done before.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Thumbnail Problem on Cloudways Back’ is closed to new replies.