Support » Plugin: YouList - YouTube playlist shortcode » Thumbnail not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Iselag

    (@iselag)

    Me too. how do we get an answer for this?
    thumbnails not showing

    Alkorr

    (@alkorr)

    Hi, I posted a month ago about missing thumbnails but I didn’t get any answer so far…

    This plugin worked perfectly until recently, I really hope the plugin author will keep working on it and make it work properly again.

    Thanks for your input and sorry for the late reply.

    The plugin is using the original YouTube player and any changes Google makes to their YouTube player will affect this plugin.

    Their newest update seems to have removed the small thumbnails and now it’s displayed in a different way.

    So we will have to wait and see where they are going with these changes … 😉

    Then it would be extremely helpful if you updated your screenshots and related information on the plugin page. I just wasted over 30 minutes trying to get the thumbnails to show up and apparently installed this plugin for no reason.

    HI birgire,

    I don’t think this issue was resolved.

    The thumbnail is showing, it’s just not expandable until the user hits ‘play all’. Is there a way to make it expandable, without playing/auto playing the videos? It seems odd that this would be the case.

    Thanks!

    I agree — please update your screen shots so that we do not spend needless time trying to fix something that can’t be fixed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Thumbnail not working’ is closed to new replies.