WordPress.org

Support

Support » Plugins and Hacks » WordPress Popular Posts » [Resolved] Thumbnail not working

[Resolved] Thumbnail not working

  • Xcellence IT

    @xcellenceit

    I’m using following shortcode to display 50 most popular posts in last 30 days with thumbnails…

    [wpp limit=50 range="monthly" order_by="views" post_type=post stats_views=1 stats_comments=0 do_pattern=1 pattern_form="{image} {title} {summary} {stats}"]

    It lists the popular posts but doesn’t bring thumbnail? I have Featured thumbnail enabled and assigned to most post, and verified that few of the posts has the featured picture assigned. I have verified the settings into the wpp plugin in tools and it is set to display thumbnails. Please advise how to fix this to make thumbnail visible.

    Moreover, I also want to have different UL-LI markup here, kindly advise how to customize it as well.

    Although, I have the most popular posts on sidebar as well where I don’t want to display thumbnail.

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hector Cabrera

    @hcabrera

    Hi there,

    You also need to pass the width & height of the thumbnail for it to work:

    [wpp limit=50 range="monthly" order_by="views" post_type=post stats_views=1 stats_comments=0 do_pattern=1 pattern_form="{image} {title} {summary} {stats}" thumbnail_width=50 thumbnail_height=50]

    To customize the markup, you have the following parameters: wpp_start, wpp_end, post_start, post_end. Please refer to your wp-admin > Settings > WordPress Popular Posts > FAQ for more info.

    Xcellence IT

    @xcellenceit

    hey, thanks this worked… I missed it.

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Thumbnail not working’ is closed to new replies.
Skip to toolbar