WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Thumbnail not showing

[Resolved] Thumbnail not showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Thomas Schulte

    @cupracer

    Hi,

    I just tested the current version (0.9.5) with WP 3.2.1 and TwentyEleven. It’s running fine and without problems.

    What other plugins do you have installed? One of them might conflict with ThumbSniper.
    It the site publicly reachable so that I could have a look at it?

    Best regards,
    Thomas

    Hi Thomas,

    I reactivated the plugin.
    Last time I installed it, left it 2-3 days in order for your site to generate the thumbnails but was still not working so I deactivated it.
    You can have a look on the site here :
    http://xv4y.radioclub.asia/

    The good thing is that now everything is working.
    I changed nothing, just deactivated and reactivated…

    I will change my rating on WordPress website.

    Thanks!
    Regards,
    Yannick.

    Plugin Author Thomas Schulte

    @cupracer

    Hi Yannick,

    I’m glad to hear that!

    Normally, the thumbnail-generation-time is about 3 to 10 seconds… sometimes it’s a few seconds more depending on the size of the webpage.
    Didn’t you even see the tooltip or was it the tooltips with a dummy thumbnail?

    I hope that you can enjoy the plugin without interruption now. 🙂

    Best regards,
    Thomas

    The first time, there was no tooltip, no code added in the page… nothing!
    Now it works as you describe.

    Thanks,
    Yannick.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Thumbnail not showing’ is closed to new replies.