WordPress.org

Forums

JM Twitter Cards
[resolved] Thumbnail image not showing (7 posts)

  1. Aleix Vidal i Gaya
    Member
    Posted 2 years ago #

    With the latests versions of the plugin, the thumbnail image of every post is not showing on the twitter card, instead it appears the default image. Nothing changed on our posts or blog configuration.

    Can you look if it's a problem with the plugin?

    Our website: http://www.mogent.cat
    Our twitter account: http://twitter.com/escolamogent

    Thanks!!!

    http://wordpress.org/extend/plugins/jm-twitter-cards/

  2. tweetpressfr
    Member
    Plugin Author

    Posted 2 years ago #

    hi,

    2.2.5 should fix the problem. :)

  3. Aleix Vidal i Gaya
    Member
    Posted 2 years ago #

    Ok! :)

    Thanks!

  4. tweetpressfr
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you for reporting :) Just tell me if it's ok now

  5. tweetpressfr
    Member
    Plugin Author

    Posted 2 years ago #

    I checked with my own tweets and it seems to work fine now :)

  6. Aleix Vidal i Gaya
    Member
    Posted 2 years ago #

    Yes, I've just checked it now (sorry, I haven't had new posts until now), and it's working! ;)

    THANKS!

  7. tweetpressfr
    Member
    Plugin Author

    Posted 2 years ago #

    You"re welcome :à)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • JM Twitter Cards
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic