Support » Themes and Templates » Vantage » Thumbnail Image appears next to post

Thumbnail Image appears next to post

  • Premium version of Vantage Theme by SiteOrigin.
    BTW, how do insert a screen shot in here so I can show what’s happening? The site is on my WAMP server; therefore, can’t link to it to show the issue.

    Already sent up a request to SiteOrigin on this, but haven’t heard back. Here’s the problem.

    1. Thumbnail image is showing along side the POST on the blog (it’s the image from the Featured Image).
    2. Need the Featured Image because I do want the Thumbnail to appear in the Post widget used in the sidebar.

    How do I get rid of this Thumbnail showing in the actual Post on the blog page?

    Any help from anyone would be very appreciated! Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    I’m sorry but as you appear to be using a commercial theme, you need to seek support from the theme’s developer/vendor. We do not support commercial products here.
    Try http://siteorigin.com/support/

    It’s just the Vantage Theme, but I purchased the premium version (is that what you consider “commercial”?) Sorry, I’m new to this Forum and the authors haven’t provided much in support. Received a reply back finally today from them and it was just a blank e-mail without any comment or solution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Thumbnail Image appears next to post’ is closed to new replies.
Skip to toolbar