Support » Plugin: Video Embed & Thumbnail Generator » Thumbnail Generator Encoding Queue disappear

  • Resolved cscssc

    (@cscssc)


    I send 60 videos at a time.
    Video Embed & Thumbnail Generator Encoding Queue , Order has 60 equal generations
    Found the next day 23 remaining in the list , 37 disappeared, no shift…
    How can I solve the problem of the disappearance of the queue?
    thank

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Kyle Gilman

    (@kylegilman)

    So you uploaded 60 videos and you’ve set the plugin to automatically start encoding them? Have you verified that the 37 that disappeared from the list were not encoded?

    cscssc

    (@cscssc)

    yes Have automatically start encoding them
    Video Encode Queue There are 60
    The next day Has completed 23 Order , 24-60 Order disappeared from the lineup
    I wonder it will be Is the server memory insufficient? , Too many queues are interrupted?

    I appreciate your message.

    Plugin Author Kyle Gilman

    (@kylegilman)

    Wow! This bug has been in the plugin for four years and I only just found it thanks to you. The plugin runs a queue cleanup routine once a day in order to make sure old, completed entries don’t sit around for more than a week taking up space in the queue. What it also does (and it really, really shouldn’t do this) is delete everything that’s not completed yet! This will be fixed in the next release of the plugin. I’ve created an issue on GitHub so you can follow my progress.

    I look forward to the next version coming
    Because this problem has been plagued for a long time
    This plugin is really awesome!

    Plugin Author Kyle Gilman

    (@kylegilman)

    Sorry it took so long to finish but the latest release v4.6.22 includes the fix for disappearing encode queues.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Thumbnail Generator Encoding Queue disappear’ is closed to new replies.