Support » Plugin: Video Embed & Thumbnail Generator » Thumbnail generation is not working

  • Can’t create thumbnail on cyrillic domain website. How to solve a problem? Please see a video by link.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kyle Gilman

    (@kylegilman)

    Were you able to create thumbnails in the past and this is a new problem in the past week? Or are you a new user of the plugin?

    Plugin Author Kyle Gilman

    (@kylegilman)

    I’ve been testing this out and I can’t duplicate the problem. Here’s a video on a Cyrillic domain I created on my local computer server. https://www.kylegilman.net/wp-content/uploads/2019/02/punycodetest.mp4
    It’s possible the Cyrillic domain is a red herring. Do you see any errors in your browser’s developer console when you try to save the thumbnail? Are you able to save thumbnails if you use the “generate” button?

    Hello. I’m a new user. I see this is great plugin. After generate button press plugin cant save thumbnail in upload folder. May be I need check rights?

    • This reply was modified 10 months, 1 week ago by anikitin35.
    Plugin Author Kyle Gilman

    (@kylegilman)

    Do you see any errors in your browser’s developer console when you try to save a thumbnail? Do you have this problem with every video on your site?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Thumbnail generation is not working’ is closed to new replies.