Support » Plugin: Gallery - Flagallery Photo Portfolio » Thumbnail error and gallery now showing up

  • Resolved jay12345

    (@jay12345)


    Hello,

    I am working to develop a model website http://bestmodels.co/.

    1. While importing pictures, i started to get following error as below. I tried to find out the reason.. and with some of support article, i though its problem with hosting memory limit. I increased memory limit 10 times. (php.ini, – i increased memory as i knew to do. memory_limit = 2048M).

    This problem did not worked out.

    Still there is similar error in the importing images.

    2. Now, I have even big problem.

    I though i should regenerate the thumbnail. So, to do that, i created thumbnail for few images (FIA Gallery – Manage gallery – select the gallery – and then – create new thumbnails. ).

    Now, after this, same error came for the thumbnail generating.

    But, now, the album is not showing up for new posts.

    Like, for a example post : http://bestmodels.co/2013/04/18/best-of-best/. I have used the code like: [flagallery gid=466 skin=default name=Gallery].

    The gallery is not showing up now onward. Please help me.

    first the thumbnail problem and then the gallery now showing up.

    ….error in thumbnail……

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error: Premature end of JPEG file in /home/content/15/10305915/html/bestmodels.co/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 167

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: ‘/home/content/15/10305915/html/bestmodels.co/wp-content/flagallery/Nikki Cox/nikki201600x1200.jpg’ is not a valid JPEG file in/home/content/15/10305915/html/bestmodels.co/wp-content/plugins/flash-album-gallery/lib/gd.thumbnail.inc.php on line 167
    nikki201600x1200.jpg (Error : Create Image failed. Check memory limit)

    ………………..

    http://wordpress.org/extend/plugins/flash-album-gallery/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Thumbnail error and gallery now showing up’ is closed to new replies.