WordPress.org

Forums

Video Embed & Thumbnail Generator
[resolved] Thumbnail doesn't show on self-hosted video (7 posts)

  1. danicasati
    Member
    Posted 2 years ago #

    Hi.
    I can't attach video on a post because of my server upload limitation, so I send it vía FTP and then I use shortcode in order to display it.
    So, I upload a poster image on MEDIA, and then I put the URL on the shortcode, but I can see only video player without poster image.

    Any suggestion?

    http://wordpress.org/extend/plugins/video-embed-thumbnail-generator/

  2. Kyle Gilman
    Member
    Plugin Author

    Posted 2 years ago #

    What versions of the plugin and WordPress are you using? Can you post the shortcode that doesn't work? Does it work with any other poster images? Also, I recommend the Add From Server plugin which will let you bring your large videos into the WordPress CMS. http://wordpress.org/extend/plugins/add-from-server/

  3. danicasati
    Member
    Posted 2 years ago #

    I'm using WP 3.5.1 and 3.0.2 of your plugin.
    I really need to use this feature, could you help me to setup it?

  4. danicasati
    Member
    Posted 2 years ago #

    This is the shortcode:

    [KGVID poster="http://www.xxxxxxxxx/-video.jpg"
    width="720" height="404"]http://www.xxxxxxxxx/-videox264.mp4[/KGVID]

  5. Kyle Gilman
    Member
    Plugin Author

    Posted 2 years ago #

    I need the actual links if I'm going to troubleshoot it. If you don't want to post them here, email me at kylegilman@gmail.com

  6. danicasati
    Member
    Posted 2 years ago #

    Sent it.

  7. Kyle Gilman
    Member
    Plugin Author

    Posted 2 years ago #

    There was a line break after the poster tag. Without the line break, the poster shows up

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Video Embed & Thumbnail Generator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags