WordPress.org

Support

Support » Plugins and Hacks » AJAX Hits Counter + Popular Posts Widget » [Resolved] thumbnail didn't show

[Resolved] thumbnail didn't show

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author kutsy

    @kutsy

    Hello.
    Can you show your website, maybe it helps?

    Plugin Author kutsy

    @kutsy

    Also, placeholder {thumbnail-large} create <img>. You dont need to write it. And this must work:

    <span class="entry-content">
    {thumbnail-large}
    {post_title} ({post_hits})
    </span>

    Hi kutsy,
    Thank you for your reply,
    that’s code isnt working for me, I use wordpress 3.5.1

    my site is http://recommendedstore.com

    thank you in advance.

    Plugin Author kutsy

    @kutsy

    OK, another question.
    Did your wordpress theme supports thubmnails ?
    (functions.php of your theme is contains add_theme_support('post-thumbnails');)

    i found this code at function.php

    add_theme_support(‘automatic-feed-links’);
    add_theme_support(‘post-thumbnails’);
    add_theme_support(‘custom-background’, array(
    ‘default-color’ => ‘f2f2f2’,
    ));

    i think it support thumbnails, if it doesn’t what should i do?

    Plugin Author kutsy

    @kutsy

    i think it support thumbnails, if it doesn’t what should i do?

    Yes, your theme supports thumbnails. Its OK.
    Maybe you not set thumbnail in post creating/editing (at right sidebar)?

    finally I understand what you mean.
    thumbnails shows when I set featured image at every post.

    great plugins. thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] thumbnail didn't show’ is closed to new replies.
Skip to toolbar