WordPress.org

Support

Support » Themes and Templates » [Resolved] Thumbmail in article

[Resolved] Thumbmail in article

  • Yousystem

    @yousystem

    Hello and thanks for the theme

    When I load a thumbmail, this is shown in the list of items but not on the page, and is attached below the article. And ‘possible to solve?
    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author ronangelo

    @ronangelo

    Thumbnails are only shown on the blog if excerpt is selected and only on posts which have a featured image.

    Could you post a link that shows this issue? I couldn’t quite understand what you mean. It would be easier if I could see what you’re describing.

    Yousystem

    @yousystem

    It show in blog excerpt and feautured image is activated.
    The site is under costruction in private area, if you send me an email, i send you a personal username and password.

    Sorry for my english

    Theme Author ronangelo

    @ronangelo

    It show in blog excerpt and featured image is activated.

    Yes, that is how it’s supposed to be. So what is the problem/issue?
    If you need to send a private link, you can message me on my blog’s contact page.

    Theme Author ronangelo

    @ronangelo

    I see.. What you’re saying is that you have 3 post on the homepage and only two of them have thumbnails/featured image.

    Are you sure you have added a featured image on that 1 post?
    If you did, try to change the featured image on that post with a different picture, then see If a thumbnail appears.

    If that doesn’t work, try to disable your plugins temporarily then see if that fixes it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Thumbmail in article’ is closed to new replies.