Support » Plugin: HITS- IE6 PNGFix » Throws errors after upgrading to WP 4.2.2

  • jibranb

    (@jibran-bisharat)


    Just posting as an an older clients site was in desire need of updating. Once I updated the plugin the below errors occurred; discontinuing use. And of course it’s the future now and IE6 is dead, thank the Dogs.

    Notice: Undefined property: hits_ie6_pngfix::$version in …/wp-content/plugins/hits-ie6-pngfix/hits-pngfix.php on line 253

    Notice: Undefined index: hits_ie6_pngfix_THM_image_path in …/wp-content/plugins/hits-ie6-pngfix/hits-pngfix.php on line 268

    Notice: Undefined index: hits_ie6_pngfix_image_path in …/wp-content/plugins/hits-ie6-pngfix/hits-pngfix.php on line 273

    https://wordpress.org/plugins/hits-ie6-pngfix/

Viewing 1 replies (of 1 total)
  • I have the same issue. It is quite surprising and disappointed that within 3 months we had no reply on this…

Viewing 1 replies (of 1 total)
  • The topic ‘Throws errors after upgrading to WP 4.2.2’ is closed to new replies.