Support » Plugin: Woo Remove Qty selectors » Throwing errors in 3.9.1!

  • This plugin is throwing errors in the latest version of WP. At the top of the front-end and the Admin, I’m seeing stuff like this:

    \s*(.+?)\s*\<\/div\>#s'; $contents = preg_replace_callback( $pattern, create_function( '$matches', 'return "";' ), $contents ); /* Remove the TH from the Cart page */ $pattern = '#\\s*(.+?)\s*\<\/th\>#s'; $contents = preg_replace_callback( $pattern, create_function( '$matches', 'return "";' ), $contents ); $pattern = '#\\s*\s*<\/td\>#s'; $contents = preg_replace_callback( $pattern, create_function( '$matches', 'return "";' ), $contents ); $buffer = $contents; return $buffer; } function buffer_start() { ob_start("callback"); } function buffer_end() { ob_end_flush(); } add_action('wp_head', 'buffer_start'); add_action('wp_footer', 'buffer_end'); ?>

    Once this plugin is disabled, it’s fine again. Can you fix please? It’s a very helpful little plugin.

    https://wordpress.org/plugins/woocommerce-remove-quantity-fields/

Viewing 1 replies (of 1 total)
  • Or possibly it has to do with WC 2.1.x??? I think we would have caught it a while back if it was a WC issue. I think it’s WP 3.9 or 3.9.1 that it’s conflicting with.

    [Moderator Note: No bumping, thank you.]

Viewing 1 replies (of 1 total)
  • The topic ‘Throwing errors in 3.9.1!’ is closed to new replies.