Support » Plugin: Custom Template for LifterLMS » Thrive Architect isn’t working correctly

  • Resolved salala

    (@salala)


    Hi there,

    this Plugin is very nice but I’m having a problem with Thrive Architect. The Pages I create are not looking the same as custom template as they are looking as the page itself.

    Do you have to do some workaround to get Thrive Architect work correctly or do I have to do some settings?

    Thank you in Advance.

    Greetings from Bavaria
    Vroni

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Nikhil Chavan

    (@nikschavan)

    Hey @salala,

    IDeally it should work correctly. Can you show a screenshot of an example of the modules / elements which are not looking correctly on frontend?

    Can you also show any screenshots so that It will be helpful to understand the problem?

    I have just paid for, downloaded and tried to install Thrive Architect on a brand new WordPress installation hosted on HostGator.

    It says the upload/installation is completing (reaches 100%), but then the Dashboard swaps over to a random default webpage. Upon going back to the Dashboard > Plugins there is no entry for Architect.

    Can anyone tell me how to correct this?

    Thanks,

    Will

    Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @willh01,

    Since you are having a problem installing Thrive Architect, I would suggest you reach out to their support.

    Here is a link I found for the plugins support – https://thrivethemes.com/contact/

    I just download your Template, and I also use Thrive Architect. Does this plug-in work with Thrive?

    Also, the instructions are not very clear about what to do after installing the plug-in. I clicked on Add New Custom Template, but after that I don’t don’t know what to do.

    I also clicked on your support link that took me to the YouTube video tutorial, but I don’t see where it’s explaining it. Thanks for taking the time to read this.

    Update: after installing the Custom Template plug-in and activating it, my sales page (LifterLMS) custom built using Thrive Architect got totally messed up. Luckily I was able to restore my site back from yesterday so that I wouldn’t have to rebuild that page. So I’m not sure if this plug-in works with Thrive Architect, or maybe it was so kind of fluke.

    Plugin Author Nikhil Chavan

    (@nikschavan)

    Hello @bakari45,

    Can you open up a support ticket from – https://wpastra.com/support/submit-a-ticket/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Thrive Architect isn’t working correctly’ is closed to new replies.