Support » Plugin: WP Ajaxify Comments » Threshold not working

  • Resolved jdpfresh

    (@jdpfresh)


    Hello,

    First off, great plugin. Works nicely.

    I’m trying to use the “Load comments async threshold” feature but it doesn’t seem to work. Any number I put causes all comments to disappear. There are no links to show the comments — they are simply just gone. Any help with this?

    ALSO, is there anyway to hide/show comments or replies? I was using another plugin to do this and it worked fine, but after posting a comment it caused the entire thing to fallback and show all comments for everything on the page — I didn’t like this.

    Any help would be great!

    Thanks

    http://wordpress.org/extend/plugins/wp-ajaxify-comments/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author janjonas

    (@janjonas)

    Thanks for your comment.

    Could you please enable the debug mode and send me the debug output of the plugin or could you send me a link to your page where I can reproduce the problem? If your site is not public, you can send me a private message here http://blog.janjonas.net/contact.

    I do not understand your “hide/show comments or replies” question? Why would you like to hide the content? Could you please send me a link to the other plugin, that you are using?

    Best regards,
    Jan

    jdpfresh

    (@jdpfresh)

    I have sent you a message regarding all your questions. Thanks!

    lexplatt

    (@lexplatt)

    jdpfresh

    (@jdpfresh)

    Hey Lexplatt,

    Unfortunately, I did not see any difference in that change. Still not working…

    Thanks though

    Plugin Author janjonas

    (@janjonas)

    Does your problem still exist?

    jdpfresh

    (@jdpfresh)

    Seems to be working right now…

    Will update if needed. Thanks!

    Plugin Author janjonas

    (@janjonas)

    Thanks for your feedback.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Threshold not working’ is closed to new replies.