Support » Plugins and Hacks » Quick Cache (Speed Without Compromise) » This version of Quick Cache requires PHP v5.3 error

  • Resolved krod

    (@krod)


    Fatal error: Uncaught exception ‘Exception’ with message ‘This version of Quick Cache requires PHP v5.3+.’ in /home/skarbywz/domains/bleudeparis.pl/public_html/wp-content/plugins/quick-cache/quick-cache.php:19 Stack trace: #0 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-settings.php(203): include_once() #1 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-config.php(100): require_once(‘/home/skarbywz/…’) #2 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-load.php(29): require_once(‘/home/skarbywz/…’) #3 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-blog-header.php(12): require_once(‘/home/skarbywz/…’) #4 /home/skarbywz/domains/bleudeparis.pl/public_html/index.php(17): require(‘/home/skarbywz/…’) #5 {main} thrown in /home/skarbywz/domains/bleudeparis.pl/public_html/wp-content/plugins/quick-cache/quick-cache.php on line 19

    http://wordpress.org/plugins/quick-cache/

Viewing 15 replies - 1 through 15 (of 26 total)
Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘This version of Quick Cache requires PHP v5.3 error’ is closed to new replies.