Support » Plugin: Easy Blocks – Gutenberg Blocks Page Builder » This theme requires the following plugin: Easy Blocks – Gutenberg Page Builder

  • Resolved hommealone

    (@hommealone)


    Hey, I’ve been getting this notice in my admin area:

    This theme requires the following plugin: Easy Blocks – Gutenberg Page Builder

    I’ve built my own theme and know for a fact that this is not true. What the heck is this notice even doing there?

    As far as I can tell, this notice seems to violate WordPress conventions, at least, and perhaps WordPress terms of service.

    Please help me to understand what the notice is doing there, how it got there, why I am seeing it, and what the justification for it is.

  • The topic ‘This theme requires the following plugin: Easy Blocks – Gutenberg Page Builder’ is closed to new replies.