Support » Plugin: HookMeUp – Additional Content for WooCommerce » This theme recommends the following plugin: HookMeUp – Additional Content for Wo

  • I have installed and activated this plugin on my wordpress 5.1.x site with woocommerce 3.6.2 but wordpress tell me this:

    “This theme recommends the following plugin: HookMeUp – Additional Content for WooCommerce.”…..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    @frankcoppolawp, Which theme is that? I’d like to get to the bottom of this.

    marinereli

    (@marinereli)

    Hi,

    I have the same issue. I am using the theme Shopkeeper.
    Even if the plugin is installed and active, WordPress tells me: “This theme recommends the following plugin: HookMeUp – Additional Content for WooCommerce.”

    Plugin Author GetBowtied

    (@getbowtied)

    Hello @frankcoppolawp,

    The theme’s notification should have been fixed in the latest version. Did you manage to get the latest update? Can you please let me know if this is still an issue for you? CC: @marinereli

    Cheers,
    Adrian.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This theme recommends the following plugin: HookMeUp – Additional Content for Wo’ is closed to new replies.