Support » Plugin: Invisible reCaptcha for WordPress » “This site key is not enabled for the invisible captcha”

  • Resolved hrs7s

    (@hrs7s)


    Hi there, I believe I entered both site keys correctly from Google’s recaptcha, but I’m getting this message at the bottom of my page:

    “This site key is not enabled for the invisible captcha.”

    The only place on my website that I’m using the recaptcha is for Contact Form 7, if that information is helpful.

    How do I troubleshoot to make sure my keys are enabled for my contact form and what are the next steps?

    Thank you! 🙂

Viewing 1 replies (of 1 total)
  • Plugin Author MihChe

    (@mihche)

    Hi,
    Go to recapctha api settings and make sure your keys are enabled for the invisible recaptcha. This message is shown whew your keys are valid but not enabled for invisible recaptcha.

    Mihai

Viewing 1 replies (of 1 total)
  • The topic ‘“This site key is not enabled for the invisible captcha”’ is closed to new replies.