Support » Plugin: All In One WP Security & Firewall » This site can’t be reached 127.0.0.1 refused to connect.

  • Resolved GunnyRet

    (@gunnyret)


    When All In One WP Security is activated, I am getting “This site can’t be reached
    127.0.0.1 refused to connect”. when trying to login to dashboard.

    When I deactivate, I have no problem accessing dashboard. I have also had other users tell me the same thing when trying to access the login page.

    It would appear that I have inadvertently activated a rule that is blocking folks I didn’t want blocked.

    How do I fix this setting if I can’t access settings through dashboard?

    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 15 replies - 16 through 30 (of 30 total)
  • @mbrsolution, Thank you for the suggested documentation. I successfully deactivated the AIOWPS, and Wordfence plugins through cPanel.

    I tried to access the settings link for the AIOWPS Reset Settings plugin after installing it, and received a message telling me, “Sorry, you are not allowed to access this page.”

    Are there instructions to know which file(s)e.g., wp-config/.htaccess} are necessary to import from another site I manage where AIOWPS and Wordfence happily commingle?

    Thank you!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, do you know what file permission are set up for the folders and files in this site?

    I have the same problem on https://bluecars.nz where it just redirects to 127.0.0.1 when the AIOWPS plugin is activated. I tried to use the AIOWPS reset plugin but clicking on the settings would just open a blank page stating: “Sorry, you are not allowed to access this page”.
    I contacted the hosting company CrazyDomains but are completly oblivious of any wrong system set-up.

    Even deleting the AIOWPS settings from the database did not help with this issue!?

    I would really appreciate some help to get it going again as I do not want to use a different security plugin.

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi,

    it just redirects to 127.0.0.1 when the AIOWPS plugin is activated

    Does the redirection happen only when you try to access the admin menu or does it also redirect you when you visit the front-end?

    There are a couple of quick checks you should do:

    1) Do you have the login white list feature enabled? If so try editing the .htaccess file manually and delete the block of code for that feature. (look for the markers “#AIOWPS_LOGIN_WHITELIST_START/END”)

    2) Using PHPMyAdmin, go to the “aiowps_permanent_block” table and check if your IP address is listed in it. If it is delete that row.

    3) Do the same as step 2) for the table called “aiowps_login_lockdown

    Hello wpsolutions,

    thanks for the quick reply.

    I did all the checks mentioned above except 1) as I could not activate the plugin without running into the redirect issue. This still happened when I delete all entries related to it in the htaccess file.

    But what helped was deleting all plugin related database tables, then did again de-installing and reinstalling of the plugin and all settings were back in place!?
    Really strange.

    Plugin Author wpsolutions

    (@wpsolutions)

    all settings were back in place!?

    Yes that’s normal because the settings are stored inside the wp_options table and not in their own dedicated table.

    So after clearing all the “aiowps” tables did your problem disappear?

    Well I believed to have deleted the line aio_wp_security_configs in wp_options which holds the configuration details before reinstalling and reconfiguring. And then did my success report here.

    But now I am not sure about anything as the issue is back.

    Plugin Author wpsolutions

    (@wpsolutions)

    But now I am not sure about anything as the issue is back

    Can you please check your .htaccess file and remove ALL of the aiowps code. Let me know if that made a difference.

    Ok. I installed the reset plugin. After activating it, I click on “reset” and get the following error.
    “Sorry, you are not allowed to access this page.”
    I did this without AIOWPS installed.

    I tried installing AIOWPS plugin, and as soon as I activate it, I get the 127.01.1 (something like that) error.

    Greetings @mbrsolution!
    I just saw an email this morning with this subject: “127.0.0.1 Redirect on all pages”

    I followed all the steps you suggested in this thread, and I have FINALLY resolved my issues. I’m very excited to start using AIOWPS again.

    I could not find the thread to link my response for “127.0.0.1 Redirect on all pages”.

    I did delete the AIOWPS .htaccess entries but that did not help. I finally managed to delete the AIOWPS settings from the database and start fresh to run again into the same problem.

    As it turned out the issue is that everything and everybody is registered in AIOWPS with the same IP address which is the server IP address. And once an illicit access attempt is blocked all users are blocked. The solution was to white-list that said IP address, leaving a questionable security loop-hole.

    As per the website hosting service provider it is a plugin that causes that, but via elimination I could not find which as the last active was the AIOWPS plugin. I have not experienced that on any other website hosting services that every user access is registered by AIOWPS with the same IP, any ideas?

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi @dbriedel,

    the issue is that everything and everybody is registered in AIOWPS with the same IP address which is the server IP address

    Please try the following instruction:
    https://wpsolutions-hq.com/aiowps-troubleshooting-recovery-tips/#incorrect-visitor-ip-address

    Thanks that resolved the issue!

    Hi, my wordpress http://www.kuekong.com
    iP servers not found.what should I do

    Plugin Contributor mbrsolution

    (@mbrsolution)

    @kuekong, your issue is related to your host and not our plugin. Please get in contact with your host and asked them to investigate your domain name.

    Kind regards

Viewing 15 replies - 16 through 30 (of 30 total)
  • The topic ‘This site can’t be reached 127.0.0.1 refused to connect.’ is closed to new replies.