Support » Plugin: WP Limit Login Attempts » This plugin will not work with SQLServer database

  • I purchased this plugin to work on an enterprise wordpress instance using SQLServer database. I found out too late that it’s not compatible. It should be in the description somewhere that it’s not compatible. I suppose if I read the reviews previously I would have known.

    Anyway I was looking for a refund and the guy has a no refund policy so just be careful if you decide to purchase this plugin.

  • You must be logged in to reply to this review.