Support » Plugin: SEO Slugs » This plugin uses the split() function, not compatible with PHP 7+

  • Josh

    (@builtbynorthby)


    This plugin will throw a fatal error if your server has PHP 7.0 or greater.

    PHP Fatal error: Uncaught Error: Call to undefined function split() in /wp-content/plugins/seo-slugs/seo-slugs.php:33

Viewing 3 replies - 1 through 3 (of 3 total)
  • Maria Daniel Deepak

    (@mariadanieldeepak)

    @builtbynorthby,

    Have you tried contacting the developer?

    Also, would you be interested in using a forked version of this plugin if that solves your issue?

    Josh

    (@builtbynorthby)

    @mariadanieldeepak I started this topic as an attempt to contact the developer.

    I’m not really interested in using an SEO slugs plugin, but others might be interested.

    Maria Daniel Deepak

    (@mariadanieldeepak)

    @builtbynorthby,

    I appreciate your efforts. Thanks for the reply. If the author doesn’t reply, I’ll fork the plugin and fix the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This plugin uses the split() function, not compatible with PHP 7+’ is closed to new replies.