Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » This plugin update broke my ENTIRE site

  • erin01234

    (@erin01234)


    This plugin update broke my ENTIRE site. I spend 2 hours trying to fix the problem. There was NO warning from GoDaddy. GoDaddy has told me to reinstall the plugin and enable auto-updates. Installing an Update is what broke the site in the first place. Be carful and use other more reputable plugins. Very disappointing from such a large company.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @erin01234,

    I am sorry to hear about your experience. Unfortunately with the release of 2.19.0, we had released a bug with the Row block to where block deprecations did not work as anticipated. We have now released a patch with version 2.19.1 that will resolve that issue and allow you to properly edit your site as before.

    Best regards,

    Anthony

    denisdenis

    (@denisdenis)

    Yup, my site is broken (block validation giving JSON error) … or rather only the blocks made with CoBlocks. The update hasn’t fixed it.

    denisdenis

    (@denisdenis)

    Still broken.

    Patch 2.19.1 has not fixed the issue. We’re using auto-updates. My client’s site has been uneditable since November (2 months). “Attempt Block Recovery” fails.

    GoDaddy phone support tried to make us pay for “Premium WordPress Support” when I called them about the issue. Instead, “Greg G” pointed us to this forum. My client is about ready to leave GoDaddy for another hosting provider if this cannot be resolved soon. Please advise.

    Plugin Author Olivier Lafleur

    (@olivierlafleur)

    @denisdenis and @dracole : could you tell us which version of WordPress, which theme and maybe which blocks you are using? That could help us pinpoint the problem you are having.

    Thanks for responding.

    Unfortunately it’s been 6 weeks since I posted, and I can no longer help troubleshoot this because since this is a live production site my client needed a remedy ASAP so he could post his shop’s hours updated. I ended up rolling back to a previous snapshot from November which had a working copy. This bypassed the problem, but I still have no idea what was causing it.

    There was a second portion of the same page that was also malfunctioning, and I had to redo that section entirely.

    In both instances, it was a row block. That’s all I know, sorry!

    Plugin Author Olivier Lafleur

    (@olivierlafleur)

    Oh ok! Yeah, 2.19.0 was real bad for the row blocks.

    If you’ve saved a row block with this version (even if it was created with a previous version), there is no way to properly update it without recreating it.

    Updates from before 2.19.0 (<= 2.18.1) to after (>= 2.19.1) should work properly.

    Hello Oliver
    Thank you for getting back. Reason I choose CoBs was GoDaddy. I thought it might be reliable.
    The JSON error was caused by the new firewall with my security, not CoBs.
    However, the CoB carousel block is still buggy. Have swiitched to masonery gallery. Maybe you could let me knw via this thread or this forum when it’s fixed please.
    WP = 5,9. Theme = twentytwentyone , latest update with CoB etc.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this review.